Include dependencies in your Shiny application. use_firebase must be included in every application.

useFirebase(analytics = TRUE, firestore = FALSE)

useFirebaseUI()

Arguments

analytics

Whether to include analytics.

firestore

Whether to include firestore.

Functions

  • useFirebase Is required for every app that uses this package

  • useFirebaseUI Is required for applications that use FirebaseUI